Prestashop 1.7. ja oder nein

Viele unserer Kunden fragen uns immer wieder, ob sie ihre Shops upgraden sollen oder neue Shops mit Prestashop 1.7. oder Prestashop 1.6. betreiben sollen. Wir sagen klar NEIN: Shops die unter PS 1.6. laufen, einfach laufen lassen. Neue Shops nicht auf PS 1.7. setzen, sondern auf PS 1.6. zurückgreifen.   Die Grunde hierfür sind: PS […]